Zeichensalat mit WordPress – suche nach Lösung!

| 2 Kommentare

Tja, grade hab‘ ich WordPress geupdatet – ganz genau nach Anleitung, jeder Schritt AKKURAT RICHTIG – und jetzt hab‘ ich diesen Zeichensalat und darf forschen, woran es liegen mag.

In der alten CONFIG-Datei stand keine Angabe zum Zeichensatz – in der neuen schon, da wird UTF-8 explizit angegeben. Versuchsweise hab‘ ichs ohne diese Angabe versucht – derselbe Salat! Denn das Blog schreibt in den (gegenüber dem vorigen Zustand NICHT veränderten) Header ebenfalls UTF-8 rein. Und bisher war das eigentlich auch kein Problem, ich musste lediglich in den Theme-Dateien Umlaute immer in HTML-Codes umschreiben, sonst kamen da ebenfalls komische Zeichen. Nicht dieselben wie jetzt und vor allem nicht in den Texten!

Im Moment lese ich erstmal nach, was so alles rund um „Zeichensalat nach Upgrade“ geschrieben wurde.
Drückt mir die Daumen, das darf hier natürlich nicht so bleiben!

VERRÜCKTERWEISE zeigt der neue Eintrag jetzt KEINEN ZEICHENSALAT!

Autor: ClaudiaBerlin

Claudia lebt und gärtnert in Berlin und bloggt seit 2005 rund ums naturnahe Gärtnern. Folge dem Blog auf Twitter.com/gartenzeilen - da gibts Lesetipps und allerlei Infos rund um unser tolles Hobby.

2 Kommentare

  1. Hallo Claudia,
    hab gehört du hattest angerufen, also gleich mal nach geschaut ;)

    Jep, die Umlaute waren wohl beim Import in die neue DB nicht korrekt gesetzt worden. Ich hab sie gleich alle mal korrigiert. Falls ich was übersehen habe bitte mit Link zur betroffenen Seite mailen. Bei „Letzte Kommentare:“ in der Sidebar hoffe ich durch diesen Kommentar den Cache gelöscht zu bekommen.

    P.S. Sidebar stimmt auch wieder :)

  2. Bei meinem Blog hatte ich mit UTF8 auch nur Probleme: alle Texte mit Umlauten musste ich nach Umwandlung erneut eingeben. Nun funktioniert Gott sei Dank wieder alles.
    Hübscher Header übrigengs – gefällt mir :-)

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.